Клуб Любителей Ситроен: Перегрев двигателя - Клуб Любителей Ситроен

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Перегрев двигателя Оценка: -----

#1 Пользователь офлайн   zovg 

  • Обратиться по нику
  • Цитировать выделенное
  • Группа: Новичок
  • Сообщений: 3
  • Регистрация: 22 April 13
  • Город:Николаев
  • Пол:Мужчина
  • Авто:CItroen Berlingo VU 2008

Отправлено 23 October 2016 - 23:54

Citroen Berlingo B9 1.6 HDi 75лс 2008г. Пробег 148000км.

Вечерело. Подъезжая к дому я увидел, что датчик температуры показываевт в пределах +100С.
Заехал в гараж, машину не глушу, слышу как работают вентиляторы охлаждения. Печку включил на полный обогрев, в надежде этим
охладить двигатель.
Через пару минут вентиляторы охлаждения отключились. Решил, что произошло что-то с помпой или охлаждайки мало. Двигатель заглушил.
Через пять минут, терзаемый смутными сомнениями, я снова завел двигатель. Датчик температуры показал ~ +125С и загорелась красная
лампочка перегрева.
Я заглушил двигатель... Через мин. 15 снова завел двигатель, температура была в пределах 90. Решил отложить до утра, долить охлаждайки
и посмотреть...

- все это время двигатель работал ровно, без перебоев.


Утром долил жидкости, посмотрел уровень масла. Стал заводить двигатель. Слышно было, что двигатель "хватает", но не заводился.
Тогда я выжал сцепление и начал заводить. Завелся (лучше бы я не слышал этого звука). Работал с перебоями, провалами, типа троит. Поработал сек 5 и заглох.
Второй раз тоже только завелся с выжатым сцеплением. Звук тот же, 5 сек работы и заглох. Каждый раз после остановки двигателя какоето время работали вентиляторы охлаждения.
На этом я решил прекратить эксперименты.

На что это похоже?
Похоже до СТО будут везти :(

Сообщение отредактировал zovg: 23 October 2016 - 23:54

0

#2 Пользователь офлайн   puugas 

  • Местный
  • Обратиться по нику
  • Цитировать выделенное
  • Группа: Ситровод
  • Сообщений: 180
  • Регистрация: 16 December 12
  • Город:Литва
  • Пол:Мужчина
  • Авто:P406

Отправлено 24 October 2016 - 09:23

А может датчик халтурит!!Когда было 125 градусов в двигателе ,дожен кипеть антифриз, должно было слышно ,особенно когда заглушил движок!!Сколько антифриза долил?

А утром ,когда заводил ,не обратил внимание на показание датчика температуры?

0

#3 Пользователь офлайн   zovg 

  • Автор темы
  • Обратиться по нику
  • Цитировать выделенное
  • Группа: Новичок
  • Сообщений: 3
  • Регистрация: 22 April 13
  • Город:Николаев
  • Пол:Мужчина
  • Авто:CItroen Berlingo VU 2008

Отправлено 25 October 2016 - 22:07

Проверил сегодня утром. Ключ в положение "зажигание" - стрелка датчика температуры сразу вверх.
Буду проверять-менять.

Сообщение отредактировал zovg: 25 October 2016 - 23:07

0

#4 Пользователь офлайн   puugas 

  • Местный
  • Обратиться по нику
  • Цитировать выделенное
  • Группа: Ситровод
  • Сообщений: 180
  • Регистрация: 16 December 12
  • Город:Литва
  • Пол:Мужчина
  • Авто:P406

Отправлено 26 October 2016 - 08:38

Если показания датчика такие, комп думает что ауто прогрета (а может и перегрета, потому включаеться вентиляторы), и дает очень бедную смесь , а для работы холодного двигателя этого не достаточно ,поэтому и работает с провалами.Проверяй датчик.

0

#5 Пользователь офлайн   zovg 

  • Автор темы
  • Обратиться по нику
  • Цитировать выделенное
  • Группа: Новичок
  • Сообщений: 3
  • Регистрация: 22 April 13
  • Город:Николаев
  • Пол:Мужчина
  • Авто:CItroen Berlingo VU 2008

Отправлено 27 October 2016 - 22:15

Заменил датчик. Завел, все ОК.

Но...., по сопротивлению. Новый при комнатной 4300 Ом, дохлый 4700 Ом. Мне кажется что то нетак.

Главное результат - при вкл зажигания на инд стрелка вниз и машина заводится нормально.

Датчик менял без слива тосола.



http://s03.radikal.ru/i176/1610/ad/af36cd9835b6.jpg

0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей